1 ˆ¿¾ 0ÁÀ�ÂÁÀFile not found. " ˆl–Ým_J*j"Tâ€vã.\mÅ1hß¿ ƒh¹ÂÁ online  �ÃÂÁ File not found.  " ˆl–Ým_J*j"Tâ€và�¸È”Å£À ƒh¹Ã auto "ˆl–ßi~””ÂXÔÝÆƒq—TÅ£Á 944Äð_rfkill_module() { local cur prev OPTS COMPREPLY=() cur="${COMP_WORDS[COMP_CWORD]}" prev="${COMP_WORDS[COMP_CWORD-1]}" case $prev in 'list'|'block'|'unblock') local targets targets="$(rfkill --output=id,type --noheadings list)" COMPREPLY=( $(compgen -W "all $targets" -- $cur) ) return 0; ;; '-o'|'--output') local prefix realcur OUTPUT realcur="${cur##*,}" prefix="${cur%$realcur}" for WORD in "DEVICE TYPE ID SOFT HARD"; do if ! [[ $prefix == *"$WORD"* ]]; then OUTPUT="$WORD ${OUTPUT:-""}" fi done compopt -o nospace COMPREPLY=( $(compgen -P "$prefix" -W "$OUTPUT" -S ',' -- $realcur) ) return 0 ;; '-h'|'--help'|'-V'|'--version') return 0 ;; esac OPTS=" event list block unblock --json --noheadings --output --output-all --raw --help --version " COMPREPLY=( $(compgen -W "${OPTS[*]}" -- $cur) ) return 0 } complete -F _rfkill_module rfkill :ˆl–äY>” je¶…8 Cq§nµ1hß „�‰¯a–Ým_J*j"Tâ€vãMÜêbÑ¿Å?÷a ´iˆã@sRdZddlZddlZddlZddlZddlZddlZddlZddlZddl Z ddl m Z ddl m Z mZgd¢ZejdZdZGdd„dƒZeƒad Zd Zd Zd&d d„ZGdd„dejƒZGdd„dejƒZGdd„deƒZGdd„deƒZGdd„deƒZGdd„dƒZ dd„Z!e"dk�rNe!ƒZ#e#j$Z$de$v�rje$ %d¡Z&e'e$de&…e(ƒe)ƒd gƒZ*e$e&dd…Z$nddl+Z*e,e*e$ƒZ-e-e#j.e#j/fe#j0e#j1fe#j2e#j3d �Z4e#j5�r,z ddl6Z6Wn,e7�yàe8d!ej9d"�e :d¡Yn0e6 ;d#¡d$Z¡Wne?�yLYn0dS)'a­An RFC 5321 smtp proxy with optional RFC 1870 and RFC 6531 extensions. Usage: %(program)s [options] [localhost:localport [remotehost:remoteport]] Options: --nosetuid -n This program generally tries to setuid `nobody', unless this flag is set. The setuid call will fail if this program is not run as root (in which case, use this flag). --version -V Print the version number and exit. --class classname -c classname Use `classname' as the concrete SMTP proxy class. Uses `PureProxy' by default. --size limit -s limit Restrict the total size of the incoming message to "limit" number of bytes via the RFC 1870 SIZE extension. Defaults to 33554432 bytes. --smtputf8 -u Enable the SMTPUTF8 extension and behave as an RFC 6531 smtp proxy. --debug -d Turn on debugging prints. --help -h Print this message and exit. Version: %(__version__)s If localhost is not given then `localhost' is used, and if localport is not given then 8025 is used. If remotehost is not given then `localhost' is used, and if remoteport is not given, then 25 is used. éN)Úwarn)Ú get_addr_specÚget_angle_addr)Ú SMTPChannelÚ SMTPServerÚDebuggingServerÚ PureProxyÚ MailmanProxyzPython SMTP proxy version 0.3c@seZdZdd„Zdd„ZdS)ÚDevnullcCsdS©N©©ÚselfÚmsgr r ú/usr/lib64/python3.9/smtpd.pyÚwritefóz Devnull.writecCsdSr r ©rr r rÚflushgrz Devnull.flushN)Ú__name__Ú __module__Ú __qualname__rrr r r rr esr Ú z, iÚcCs4tttƒtjd�|r&t|tjd�t |¡dS)N©Úfile)ÚprintÚ__doc__ÚglobalsÚsysÚstderrÚexit)Úcoderr r rÚusagepsr#c@sþeZdZdZdZdZe efdd„¡Ze dd„ƒZ e dd d fd d „Z d d „Z dd„Ze dd„ƒZejdd„ƒZe dd„ƒZejdd„ƒZe dd„ƒZejdd„ƒZe dd„ƒZejdd„ƒZe